
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="http://www.ottawaherald.com/Global/images/favicons/ottawaherald_favicon.jpg" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190411161846
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20190411&category=SPORTS&lopenr=190419644&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=KS&date=20190411&category=SPORTS&lopenr=190419644&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20190411&category=SPORTS&lopenr=190419644&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.309
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Ottawa Herald" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: CE21CC85-5419-4954-BDDD-608ADBB2CBB9-->
<meta name="description" content="The former state champs were no match for Ottawa Tuesday. Lady Cyclones softball swept league rival Baldwin in their home doubleheader 6-5 and 10-6.
OHS built a 5-1 lead in Game 1 only to see Baldwin storm back with a four-run top of the sixth inning. With one out in the bottom of the seventh, Justine Kennington reached on a single and Alli Kerns drove her in with the game-winning knock to give the team its second Frontier League win of the season.
Ottawa battled back again in the nightcap" />
<meta property="vf:unique_id" content="siteKS-pub4826-CE21CC85-5419-4954-BDDD-608ADBB2CBB9">
<meta property="tout:article:id" content="art-CE21CC85-5419-4954-BDDD-608ADBB2CBB9-pub4826">
<meta property="bt:pubDate" content="20190411T14:48:17Z">
<meta property="bt:modDate" content="20190411T14:48:00Z">
<meta property="bt:author" content="Clinton DickHerald Sports Editor">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.ottawaherald.com/storyimage/KS/20190411/SPORTS/190419644/AR/0/AR-190419644.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.ottawaherald.com/storyimage/KS/20190411/SPORTS/190419644/AR/0/AR-190419644.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="509">
<meta name="twitter:site" content="@oheraldnews">
<meta name="twitter:title" content="Lady Cyclones sweep state champs">
<meta name="twitter:description" content="The former state champs were no match for Ottawa Tuesday. Lady Cyclones softball swept league rival Baldwin in their home doubleheader 6-5 and 10-6.
OHS built a 5-1 lead in Game 1 only to see Baldwin storm back with a four-run top of the sixth inning. With one out in the bottom of the seventh, Justine Kennington reached on a single and Alli Kerns drove her in with the game-winning knock to give the team its second Frontier League win of the season.
Ottawa battled back again in the nightcap">
<meta property="og:title" content="Lady Cyclones sweep state champs"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The former state champs were no match for Ottawa Tuesday. Lady Cyclones softball swept league rival Baldwin in their home doubleheader 6-5 and 10-6.
OHS" />
<meta name="author" content="Clinton DickHerald Sports Editor">
<link rel="canonical" href="http://www.ottawaherald.com/sports/20190411/lady-cyclones-sweep-state-champs"/>
<script type="text/javascript">var dfp_url = "CE21CC85-5419-4954-BDDD-608ADBB2CBB9";</script>
<link rel="amphtml" href="http://www.ottawaherald.com/sports/20190411/lady-cyclones-sweep-state-champs?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.ottawaherald.com/sports/20190411/lady-cyclones-sweep-state-champs"
	},
    "headline": "Lady Cyclones sweep state champs",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.ottawaherald.com/storyimage/KS/20190411/SPORTS/190419644/AR/0/AR-190419644.jpg",
       	"height": 509,
       	"width": 1024
    },
    "url": "http://www.ottawaherald.com/article/20190411/SPORTS/190419644",
    "thumbnailUrl": "http://www.ottawaherald.com/apps/pbcsi.dll/bilde?Site=KS&Date=20190411&Category=SPORTS&ArtNo=190419644&Ref=AR",
    "dateCreated": "20190411T20:48:17Z",
    "datePublished": "20190411T20:48:17Z",
    "dateModified": "20190411T20:48:00Z",
    "author": [{"@type":"Person","name":"Clinton DickHerald Sports Editor"}],
    "creator": "Clinton DickHerald Sports Editor",
    "publisher": {
       "@type": "Organization",
       "name": "The Ottawa Herald",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.ottawaherald.com/Global/images/head/nameplate/ottawaherald_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Lady Cyclones sweep state champs - Sports - The Ottawa Herald - Ottawa, KS</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.309/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.ottawaherald.com/news" target="_top">News</a></li><li><a href="http://www.ottawaherald.com/sports" target="_top">Sports</a></li><li><a href="http://www.ottawaherald.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.ottawaherald.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.ottawaherald.com/obituaries" target="_top">Obits</a></li><li><a href="http://www.ottawaherald.com/homes" target="_blank">Homes</a></li><li><a href="http://www.ottawaherald.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ottawaherald.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.ottawaherald.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.ottawaherald.com">
							<img class="mainheadnameplate" src="http://www.ottawaherald.com/Global/images/head/nameplate/ottawaherald_logo.png"  alt="The Ottawa Herald" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.ottawaherald.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.ottawaherald.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190411144817">
	<div class="inner">
		<h1 class="headline">Lady Cyclones sweep state champs</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.ottawaherald.com/storyimage/KS/20190411/SPORTS/190419644/AR/0/AR-190419644.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Ottawa High School's Justine Kennington slides safely into second base during Tuesday's home game against Baldwin.</div>
                <div class="credit">Photo by Clinton Dick/The Ottawa Herald</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Clinton DickHerald Sports Editor
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Apr&nbsp;11,&nbsp;2019&nbsp;at&nbsp;2:48&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The former state champs were no match for Ottawa Tuesday. Lady Cyclones softball swept league rival Baldwin in their home doubleheader 6-5 and 10-6.</p>
<p>OHS built a 5-1 lead in Game 1 only to see Baldwin storm back with a four-run top of the sixth inning. With one out in the bottom of the seventh, Justine Kennington reached on a single and Alli Kerns drove her in with the game-winning knock to give the team its second Frontier League win of the season.</p>
<p>Ottawa battled back again in the nightcap after the Bulldogs scored four runs in the top of the third to go up 5-1. The team responded with three runs in the ensuing frame, and answered a one-run inning by its opponent by scoring two in the bottom of the fifth and four in the bottom of the sixth to take a commanding lead.</p>
<p>Freshmen pitchers Alex Powell and Emma Stottlemire picked up the win in Game 1 and 2, respectively.</p>
<p>&ldquo;They come out and work hard every day and they both like to compete,&rdquo; Amber Dickey, OHS head softball coach, said. &ldquo;They are going to do what is best for the team.&rdquo;</p>
<p>Ottawa (4-2) hosts a home doubleheader against Piper Thursday.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.ottawaherald.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ottawaherald.com/contact" target="_top">Contact Us</a></li><li><a href="https://ssm.hgbc.com/ss70v2/ottawa70/common/template.jsp?" target="_blank">Manage my Subscription</a></li><li><a href="http://www.ottawaherald.com/section/archive" target="_top">Search our Archives</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.ottawaherald.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TOH" target="_blank">My Profile</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ottawaherald.com/send-us-your-news" target="_top">News Tips</a></li><li><a href="http://www.ottawaherald.com/obituaries/about" target="_top">Obituaries</a></li><li><a href="http://www.ottawaherald.com/send-us-your-news" target="_top">Letter to the Editor</a></li><li><a href="http://www.ottawaherald.com/send-us-your-news" target="_top">Announcements</a></li><li><a href="http://www.ottawaherald.com/calendar" target="_blank">Calendar Events</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="http://www.ottawaherald.com/section/?template=submit&subtype=placeanad" target="_top">Place an Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://ottawashopper.ks.newsmemory.com" target="_blank">Ottawa Shopper</a></li><li><a href="http://www.ottawaherald.com/pay-your-ad-bill" target="_top">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/OttawaHerald" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/oheraldnews" target="_blank">Twitter</a></li><li><a href="http://www.ottawaherald.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20190411&category=SPORTS&lopenr=190419644&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Ottawa Herald  ~ 214 S. Hickory St., Ottawa, KS 66067 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.ottawaherald.com" target="_top">Home</a></li><li><a href="http://www.ottawaherald.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46601"><a href="http://www.ottawaherald.com/news/daily" target="_top">Daily Reports</a></li><li id="navLink-TEST-"46602"><a href="http://www.ottawaherald.com/news/state" target="_top">State Reports</a></li><li id="navLink-TEST-"46669"><a href="http://www.ottawaherald.com/severe-weather" target="_top">Severe Weather</a></li><li id="navLink-TEST-"46603"><a href="http://www.ottawaherald.com/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"46637"><a href="http://www.ottawaherald.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"46635"><a href="http://www.ottawaherald.com/business-news" target="_top">Business</a></li></ul></li><li><a href="http://www.ottawaherald.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46636"><a href="http://www.ottawaherald.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="http://www.ottawaherald.com/obituaries"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46627"><a href="http://www.ottawaherald.com/obituaries/obits" target="_top">Obits</a></li><li id="navLink-TEST-"46628"><a href="http://www.ottawaherald.com/obituaries/deathnotices" target="_top">Death Notices</a></li><li id="navLink-TEST-"46629"><a href="http://www.ottawaherald.com/obituaries/about" target="_top">About Obits</a></li><li id="navLink-TEST-"46630"><a href="http://www.ottawaherald.com/obituaries/genealogy" target="_top">Genealogy</a></li><li id="navLink-TEST-"46638"><a href="http://www.newslibrary.com/sites/ohdb/" target="_blank">Search Obit Archives</a></li></ul></li><li><a href="http://www.ottawaherald.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46621"><a href="http://www.ottawaherald.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46622"><a href="http://www.ottawaherald.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"46623"><a href="http://www.ottawaherald.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"46624"><a href="http://www.ottawaherald.com/opinion/find-your-legislator" target="_top">Find Your Legislator</a></li><li id="navLink-TEST-"46625"><a href="http://www.ottawaherald.com/opinion/community-database" target="_top">Community Database</a></li></ul></li><li><a href="http://www.ottawaherald.com/lifestyle/connections"><span class="nav-category">Connections</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46610"><a href="http://www.ottawaherald.com/lifestyle/anniversaries" target="_top">anniversaries</a></li><li id="navLink-TEST-"46611"><a href="http://www.ottawaherald.com/lifestyle/birthdays" target="_top">birthdays</a></li><li id="navLink-TEST-"46612"><a href="http://www.ottawaherald.com/lifestyle/births" target="_top">births</a></li><li id="navLink-TEST-"46613"><a href="http://www.ottawaherald.com/lifestyle/clubs" target="_top">clubs</a></li><li id="navLink-TEST-"46614"><a href="http://www.ottawaherald.com/lifestyle/education" target="_top">education</a></li><li id="navLink-TEST-"46615"><a href="http://www.ottawaherald.com/lifestyle/engagements" target="_top">engagements</a></li><li id="navLink-TEST-"46616"><a href="http://www.ottawaherald.com/lifestyle/military" target="_top">military</a></li><li id="navLink-TEST-"46617"><a href="http://www.ottawaherald.com/lifestyle/people_news" target="_top">people news</a></li><li id="navLink-TEST-"46618"><a href="http://www.ottawaherald.com/lifestyle/reunions" target="_top">reunions</a></li><li id="navLink-TEST-"46619"><a href="http://www.ottawaherald.com/lifestyle/weddings" target="_top">weddings</a></li></ul></li><li><a href="http://www.ottawaherald.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46634"><a href="http://www.ottawaherald.com/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="http://www.ottawaherald.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52458"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46660"><a href="http://www.ottawaherald.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46661"><a href="http://www.ottawaherald.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"46662"><a href="http://www.ottawaherald.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"46663"><a href="http://www.ottawaherald.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"46664"><a href="http://www.ottawaherald.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"46667"><a href="http://www.ottawaherald.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"46668"><a href="http://www.ottawaherald.com/lifestyle/travel" target="_top">Travel</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.ottawaherald.com/photos" target="_top">Photos</a></li><li><a href="http://www.ottawaherald.com/media" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/TheOttawaHerald" target="_blank">Video Archive</a></li><li><a href="http://www.ottawaherald.com/calendar" target="_blank">Calendar</a></li><li><a href="http://www.ottawaherald.com/contests" target="_top">Contests</a></li><li><a href="http://www.ottawaherald.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.ottawaherald.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com/ssindex.php" target="_blank">Special Sections</a></li><li><a href="http://www.ottawaherald.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="http://www.ottawaherald.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://www.ottawaherald.com/subscribenow" target="_top">Subscribe</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.ottawaherald.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TOH" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="http://www.ottawaherald.com/homes" target="_blank">Homes</a></li><li><a href="http://www.ottawaherald.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.ottawaherald.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ottawaherald.com/section/?template=submit&subtype=placeanad" target="_top">Place an Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://ottawashopper.ks.newsmemory.com" target="_blank">Ottawa Shopper</a></li><li><a href="http://www.ottawaherald.com/pay-your-ad-bill" target="_top">Pay Your Ad Bill</a></li><li><a href="http://mediakit.gatehousemedia.com/Ottawa_KS/" target="_top">Advertise With Us</a></li><li><a href="http://ottawaherald.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://enhance.ottawaherald.com/" target="_top">Today's Ads</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@ottawaherald.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.ottawaherald.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/OttawaHerald""
								target="_blank"
								title="The Ottawa Herald Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/oheraldnews""
								target="_blank"
								title="The Ottawa Herald Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/ottawaherald"
								target="_blank"
								title="The Ottawa Herald Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Ottawa Herald RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.ottawaherald.com/contact"
								title="Contact The Ottawa Herald">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://ssm.hgbc.com/ss70v2/ottawa70/common/template.jsp" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.ottawaherald.com/apps/pbcs.dll/article?avis=KS&date=20190411&category=SPORTS&lopenr=190419644&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.309/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.309/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-11&nbsp;17:37:24-->
	</body>
</html>