
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.ottawaherald.com/Global/images/favicons/ottawaherald_favicon.jpg" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201122090541
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20201122&category=LIFESTYLE&lopenr=201129735&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=KS&date=20201122&category=LIFESTYLE&lopenr=201129735&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20201122&category=LIFESTYLE&lopenr=201129735&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Ottawa Herald" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Ask Amy: Scotch and wine might lead to a problem - Lifestyle - The Ottawa Herald - Ottawa, KS</title>
<!-- Meta Tags - Global Article6 guid: E849BEAF-57AF-4D2C-BF3C-3107862D00B3-->
<meta name="description" content="Dear Amy: I am a 70-year-old retired man.I am content and keep myself very active.I do have one concern however: Each afternoon at around 5 p.m. when I&rsquo;m ready to sit down and enjoy my newspaper, I treat myself to two Scotch and waters. Then when I have my dinner, I typically drink two glasses of wine.After dinner I have either bottled water or a cup of hot tea.I&rsquo;m concerned about my drinking. Am I an alcoholic? &mdash; ConcernedDear Concerned: Let&rsquo;s agree that you have a" />
<meta property="bt:pubDate" content="20201122T07:00:57Z">
<meta property="bt:modDate" content="20201122T07:00:00Z">
<meta property="bt:author" content="Amy Dickinson, Tribune Content Agency">
<meta name="twitter:title" content="Ask Amy: Scotch and wine might lead to a problem">
<meta name="twitter:description" content="Dear Amy: I am a 70-year-old retired man.I am content and keep myself very active.I do have one concern however: Each afternoon at around 5 p.m. when I&rsquo;m ready to sit down and enjoy my newspaper, I treat myself to two Scotch and waters. Then when I have my dinner, I typically drink two glasses of wine.After dinner I have either bottled water or a cup of hot tea.I&rsquo;m concerned about my drinking. Am I an alcoholic? &mdash; ConcernedDear Concerned: Let&rsquo;s agree that you have a">
<meta property="og:title" content="Ask Amy: Scotch and wine might lead to a problem"/>
<meta property="og:description" content="Dear Amy: I am a 70-year-old retired man.I am content and keep myself very active.I do have one concern however: Each afternoon at around 5 p.m. when" />
<meta name="author" content="Amy Dickinson, Tribune Content Agency">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.ottawaherald.com/Global/images/head/nameplate/fb/ottawaherald_logo_FB.png">
		<meta property="og:image" content="https://www.ottawaherald.com/Global/images/head/nameplate/fb/ottawaherald_logo_FB.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteKS-pub4826-E849BEAF-57AF-4D2C-BF3C-3107862D00B3">
	<link rel="canonical" href="https://www.ottawaherald.com/lifestyle/20201122/ask-amy-scotch-and-wine-might-lead-to-problem"/>
<link rel="amphtml" href="https://www.ottawaherald.com/lifestyle/20201122/ask-amy-scotch-and-wine-might-lead-to-problem?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ottawaherald.com/lifestyle/20201122/ask-amy-scotch-and-wine-might-lead-to-problem"
	},
    "headline": "Ask Amy: Scotch and wine might lead to a problem",
    "url": "https://www.ottawaherald.com/article/20201122/LIFESTYLE/201129735",
    "thumbnailUrl": "https://www.ottawaherald.com/apps/pbcsi.dll/bilde?Site=KS&Date=20201122&Category=LIFESTYLE&ArtNo=201129735&Ref=AR",
    "dateCreated": "20201122T13:00:57Z",
    "datePublished": "20201122T13:00:57Z",
    "dateModified": "20201122T13:00:00Z",
    "author": [{"@type":"Person","name":"Amy Dickinson, Tribune Content Agency"}],
    "creator": "Amy Dickinson, Tribune Content Agency",
    "publisher": {
       "@type": "Organization",
       "name": "The Ottawa Herald",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ottawaherald.com/Global/images/head/nameplate/ottawaherald_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["KS_Leavenworth - leavenworthtimes.com","KS_Newton - thekansan.com","KS_Dodge_City - dodgeglobe.com","KS_Pratt - pratttribune.com","KS_Mcpherson - mcphersonsentinel.com","KS_Wellington - wellingtondailynews.com","KS_St. John - sjnewsonline.com","KS_Greenburg - kiowacountysignal.com","KS_Butler - butlercountytimesgazette.com","Lifestyle","KS_sekvoice.com","Happening Now","KS_Hays - Hdnews.net","KS_Hutchinson - Hutchnews.com","KS_Garden City - Gctelegram.com","KS_Ottawa - Ottawaherald.com","KS_Salina - Salina.com","KS_Topeka_cjonline.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Ottawa Herald",
    "productID": "ottawaherald.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@oheraldnews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ottawaherald.com/news" target="_top">News</a></li><li><a href="https://www.ottawaherald.com/sports" target="_top">Sports</a></li><li><a href="https://www.ottawaherald.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ottawaherald.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.ottawaherald.com/obituaries" target="_top">Obits</a></li><li><a href="https://www.ottawaherald.com/homes" target="_blank">Homes</a></li><li><a href="https://www.ottawaherald.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ottawaherald.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ottawaherald.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ottawaherald.com">
							<img class="mainheadnameplate" src="https://www.ottawaherald.com/Global/images/head/nameplate/ottawaherald_logo.png"  alt="The Ottawa Herald" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ottawaherald.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ottawaherald.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201122070057">
	<div class="inner">
		<h1 class="headline">Ask Amy: Scotch and wine might lead to a problem</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Amy Dickinson, Tribune Content Agency
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Nov&nbsp;22,&nbsp;2020&nbsp;at&nbsp;7:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Dear Amy: I am a 70-year-old retired man.</p><br><p>I am content and keep myself very active.</p><br><p>I do have one concern however: Each afternoon at around 5 p.m. when I&rsquo;m ready to sit down and enjoy my newspaper, I treat myself to two Scotch and waters. Then when I have my dinner, I typically drink two glasses of wine.</p><br><p>After dinner I have either bottled water or a cup of hot tea.</p><br><p>I&rsquo;m concerned about my drinking. Am I an alcoholic? &mdash; Concerned</p><br><p>Dear Concerned: Let&rsquo;s agree that you have a drinking problem. Why label your habitual drinking a "problem"? Because you are concerned enough to ask about it.</p><br><p>The newer term for alcoholism is "alcohol use disorder," and it is defined as a physical or mental dependence on alcohol, even when consuming it causes physical or relationship problems, makes you feel ill, and impairs functioning (I hope it is obvious that you must not operate a vehicle any evening when you&rsquo;re drinking).</p><br><p>Have friends or family members remarked on your drinking? Do people know not to call you after 8 p.m. because you are impaired? Are you missing social or other opportunities because of your routine?</p><br><p>One obvious way to address your concerns is to cut down. You could cut your consumption in half by substituting flavored seltzer for one cocktail and one glass of wine (drink it from your favorite tumbler).</p><br><p>A newer tradition in the UK has caught on in North America: Dry January. This is where you start the year abstaining from alcohol for the whole month. Abstaining for a period of time helps people to gauge the amount of alcohol they habitually drink, and can lead to more awareness and healthier habits the rest of the year.</p><br><p>Dear Amy: I&rsquo;m a doctor. I am on the front lines treating COVID patients. I have watched the cycle of fear, sadness, and guilt when I tell a patient they have tested positive. Then again, watching the family go through their cycle of denial, anger, and sadness as I give them the phone call that their loved one is indeed dying.</p><br><p>I know I&rsquo;m not the only provider who has experienced this, or the first time you are probably hearing this story.</p><br><p>I am in a long-distance relationship with someone not in medicine. Since the beginning of this pandemic, we knew that because of our jobs, traveling to see one another would be limited. I have spent hours on the phone with him telling him about scenes at the hospital like they are clips from a war movie. He has grieved with me at the state of our world.</p><br><p>We have a week to see each other over Thanksgiving. He would like to see his family, which I support. But he is adamant that he will not wear a mask during the visit. After seeing so many patients with similar stories of exposure after a family gathering, I feel like I can&rsquo;t participate.</p><br><p>I&rsquo;m so disappointed in his choice not to practice public health guidance. I know I shouldn&rsquo;t, but it&rsquo;s hard not to take it personally, when he knows what I&rsquo;ve been going through as a physician.</p><br><p>I know we are all struggling right now to make decisions on what feels both good and safe when it comes to seeing our families for the holidays. But I cannot help but be heartbroken when the simple measure of wearing a mask seems preposterous? &mdash; Dr. Hope</p><br><p>Dear Dr. Hope: I am also heartbroken in solidarity with you and your fellow first-responders, and with the scores of families for whom the holiday season will not be a time of celebration, but of grieving for their loss.</p><br><p>This is a brief moment in our history. It seems selfish, as well as short-sighted, for people to refuse to take commonsense measures to protect themselves and others.</p><br><p>Given your situation, I can understand why you are taking this personally. I assume that you are tested frequently, but it is a given that your potential exposure also places your friend and his family members at some risk, making his choice seem even more foolhardy.</p><br><p>Dear Amy: Thank you for advocating for families to save and archive old letters from family members. Soon enough, the current generation won&rsquo;t have much access to written material. Email and Facebook messages just won&rsquo;t translate the way paper-borne messages do. &mdash; Fan of Letters</p><br><p>Dear Fan: Many of us have taken up pen and paper during the pandemic; it&rsquo;s a small bright spot during a tough time.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.ottawaherald.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.ottawaherald.com/subscribenow" target="_blank">Manage my Subscription</a></li><li><a href="https://www.ottawaherald.com/section/archive" target="_top">Search our Archives</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.ottawaherald.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TOH" target="_blank">My Profile</a></li><li><a href="https://www.isd-cb-north.com/OttawaHerald/" target="_top">Account Management/Mobile-Friendly</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.ottawaherald.com/send-us-your-news" target="_top">News Tips</a></li><li><a href="https://www.ottawaherald.com/obituaries/about" target="_top">Obituaries</a></li><li><a href="https://www.ottawaherald.com/send-us-your-news" target="_top">Letter to the Editor</a></li><li><a href="https://www.ottawaherald.com/send-us-your-news" target="_top">Announcements</a></li><li><a href="https://www.ottawaherald.com/calendar" target="_blank">Calendar Events</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="https://www.ottawaherald.com/section/?template=submit&subtype=placeanad" target="_top">Place an Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://ottawashopper.ks.newsmemory.com" target="_blank">Ottawa Shopper</a></li><li><a href="https://www.ottawaherald.com/pay-your-ad-bill" target="_top">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/OttawaHerald" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/oheraldnews" target="_blank">Twitter</a></li><li><a href="https://www.ottawaherald.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20201122&category=LIFESTYLE&lopenr=201129735&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Ottawa Herald  ~ 214 S. Hickory St., Ottawa, KS 66067<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.ottawaherald.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.ottawaherald.com/subscribenow?g2i_source=ottawaherald.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ottawaherald.com" target="_top">Home</a></li><li><a href="https://www.ottawaherald.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46601"><a href="https://www.ottawaherald.com/news/daily" target="_top">Daily Reports</a></li><li id="navLink-TEST-"46602"><a href="https://www.ottawaherald.com/news/state" target="_top">State Reports</a></li><li id="navLink-TEST-"46669"><a href="https://www.ottawaherald.com/severe-weather" target="_top">Severe Weather</a></li><li id="navLink-TEST-"46603"><a href="https://www.ottawaherald.com/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"46637"><a href="https://www.ottawaherald.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"46635"><a href="https://www.ottawaherald.com/business-news" target="_top">Business</a></li></ul></li><li><a href="https://www.ottawaherald.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46636"><a href="https://www.ottawaherald.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.ottawaherald.com/obituaries"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46627"><a href="https://www.ottawaherald.com/obituaries/obits" target="_top">Obits</a></li><li id="navLink-TEST-"46628"><a href="https://www.ottawaherald.com/obituaries/deathnotices" target="_top">Death Notices</a></li><li id="navLink-TEST-"46629"><a href="https://www.ottawaherald.com/obituaries/about" target="_top">About Obits</a></li><li id="navLink-TEST-"46630"><a href="https://www.ottawaherald.com/obituaries/genealogy" target="_top">Genealogy</a></li><li id="navLink-TEST-"46638"><a href="http://www.newslibrary.com/sites/ohdb/" target="_blank">Search Obit Archives</a></li></ul></li><li><a href="https://www.ottawaherald.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46621"><a href="https://www.ottawaherald.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"46622"><a href="https://www.ottawaherald.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"46623"><a href="https://www.ottawaherald.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"46624"><a href="https://www.ottawaherald.com/opinion/find-your-legislator" target="_top">Find Your Legislator</a></li><li id="navLink-TEST-"46625"><a href="https://www.ottawaherald.com/opinion/community-database" target="_top">Community Database</a></li></ul></li><li><a href="https://www.ottawaherald.com/lifestyle/connections"><span class="nav-category">Connections</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"46610"><a href="https://www.ottawaherald.com/lifestyle/anniversaries" target="_top">anniversaries</a></li><li id="navLink-TEST-"46611"><a href="https://www.ottawaherald.com/lifestyle/birthdays" target="_top">birthdays</a></li><li id="navLink-TEST-"46612"><a href="https://www.ottawaherald.com/lifestyle/births" target="_top">births</a></li><li id="navLink-TEST-"46613"><a href="https://www.ottawaherald.com/lifestyle/clubs" target="_top">clubs</a></li><li id="navLink-TEST-"46614"><a href="https://www.ottawaherald.com/lifestyle/education" target="_top">education</a></li><li id="navLink-TEST-"46615"><a href="https://www.ottawaherald.com/lifestyle/engagements" target="_top">engagements</a></li><li id="navLink-TEST-"46616"><a href="https://www.ottawaherald.com/lifestyle/military" target="_top">military</a></li><li id="navLink-TEST-"46617"><a href="https://www.ottawaherald.com/lifestyle/people_news" target="_top">people news</a></li><li id="navLink-TEST-"46618"><a href="https://www.ottawaherald.com/lifestyle/reunions" target="_top">reunions</a></li><li id="navLink-TEST-"46619"><a href="https://www.ottawaherald.com/lifestyle/weddings" target="_top">weddings</a></li></ul></li><li><a href="https://www.ottawaherald.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ottawaherald.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52458"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"46660"><a href="https://www.ottawaherald.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"46661"><a href="https://www.ottawaherald.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"46662"><a href="https://www.ottawaherald.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"46663"><a href="https://www.ottawaherald.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"46664"><a href="https://www.ottawaherald.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"46667"><a href="https://www.ottawaherald.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"46668"><a href="https://www.ottawaherald.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.ottawaherald.com/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ottawaherald.com/photos" target="_top">Photos</a></li><li><a href="https://www.ottawaherald.com/media" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/TheOttawaHerald" target="_blank">Video Archive</a></li><li><a href="https://www.ottawaherald.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.ottawaherald.com/contests" target="_top">Contests</a></li><li><a href="https://www.ottawaherald.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.ottawaherald.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.ottawaherald/special-sections" target="_blank">Special Sections</a></li><li><a href="https://www.ottawaherald.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.ottawaherald.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.ottawaherald.com/subscribenow" target="_top">Subscribe</a></li><li><a href="http://ottawadailyherald.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.ottawaherald.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TOH" target="_blank">My Profile</a></li><li><a href="https://nw-harris-1.subscribehome.com/ss70v2/ottawa70/common/template.jsp" target="_blank">Manage Print Account</a></li><li><a href="https://www.isd-cb-north.com/OttawaHerald/" target="_top">Account Management/Mobile-Friendly</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/ottawa-ks" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott" target="_blank">Classifieds</a></li><li><a href="https://www.ottawaherald.com/homes" target="_blank">Homes</a></li><li><a href="https://www.ottawaherald.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.ottawaherald.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ottawaherald.com/section/?template=submit&subtype=placeanad" target="_top">Place an Ad</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksott/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://ottawashopper.ks.newsmemory.com" target="_blank">Ottawa Shopper</a></li><li><a href="https://www.ottawaherald.com/pay-your-ad-bill" target="_top">Pay Your Ad Bill</a></li><li><a href="http://mediakit.gatehousemedia.com/Ottawa_KS/" target="_top">Advertise With Us</a></li><li><a href="http://ottawaherald.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://enhance.ottawaherald.com/" target="_top">Today's Ads</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@ottawaherald.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.ottawaherald.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ottawaherald.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/OttawaHerald""
								target="_blank"
								title="The Ottawa Herald Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/oheraldnews""
								target="_blank"
								title="The Ottawa Herald Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/ottawaherald"
								target="_blank"
								title="The Ottawa Herald Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ottawaherald.com/section/feed"
								target="_blank"
								title="The Ottawa Herald RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ottawaherald.com/contact"
								title="Contact The Ottawa Herald">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.ottawaherald.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.ottawaherald.com/subscribenow"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-11-22&nbsp;09:05:41-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1062409285"></script>
</body>
</html>
