<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Weatherford cartoon: Immigration paranoia</title><meta property=og:title content="Weatherford cartoon: Immigration paranoia"/><link rel=amphtml href=https://amp.ottawaherald.com/amp/43368231 /><meta property=article:author content="Staff Writer"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.ottawaherald.com /><link rel=preconnect href=https://user.ottawaherald.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ottawaherald.com/NOTT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Joey Weatherford cartoon on President Joe Biden and immigration."/><meta property=og:description content="Joey Weatherford cartoon on President Joe Biden and immigration."/><meta property=fb:pages content=606438889403605 /><meta property=fb:app_id content=2647218138860990 /><meta property=og:url content=https://www.ottawaherald.com/story/opinion/cartoons/2021/02/01/weatherford-cartoon-immigration-paranoia/43368231/ /><meta property=og:site_name content="The Ottawa Herald"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=1399&height=787&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=1399 /><meta property=og:image:height content=787 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=1399&height=699&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@oheraldnews /><meta name=twitter:creator content=@oheraldnews /><meta name=twitter:title content="Weatherford cartoon: Immigration paranoia"/><meta name=twitter:description content="Joey Weatherford cartoon on President Joe Biden and immigration."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Ottawa Herald" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 26.88"><path d="M8.31 24.7c1.21-.41 1.57-.89 1.64-2.44.15-2.93.15-8.04.15-11.42 0-2 0-4.01-.08-6.08-.02-.94-.41-1.35-1.6-1.35-1.3.02-2.6.15-3.87.41-1.57.25-2.12 1-2.53 2.38-.34 1.08-.34 2.38-1.46 2.44-.41 0-.56-.25-.56-.76 0-.86.48-3.36.67-4.97.15-1.29.33-1.57.95-1.57 2.94 0 7.19.21 10.73.21s8.92-.25 10.75-.25c.74 0 1.04.25 1.08.86.11 2.5.41 3.97.41 4.4 0 .5-.19.79-.63.79-.56 0-.67-.86-1.16-1.86a3.16 3.16 0 00-2.33-1.75c-1.45-.15-2.9-.21-4.36-.18-.74 0-1.3.61-1.38 1.61a123.7 123.7 0 00-.15 6.16c0 4.76.11 9.41.26 10.41.3 2 1.16 2.54 2.28 3 1.12.47 2.4.11 2.4 1.07 0 .34-.28.62-.62.62l-.08-.01c-.95 0-3.36-.32-6.15-.32-3.13 0-4.76.32-6.04.32-.41 0-.67-.21-.67-.53 0-.9 1.12-.76 2.35-1.19zm29.51 1.79c-.48 0-.56-.18-.56-.36 0-.64.38-.48 1.04-1.07.38-.32.6-.95.63-2 .04-.54.04-1.36.04-2.22 0-1 0-1.93-.07-2.86-.19-2.79-1.46-4.72-3.65-4.72-2.95 0-3.33 2.38-3.36 3.58-.04.48-.04 1.54-.04 2.79s0 2.5.04 3.04c.08 1.29.45 1.97 1.75 2.43 1.04.36 1.6.21 1.6.86 0 .48-.19.53-1.12.53-.67 0-2.53-.21-3.95-.21s-2.46.25-3.17.25c-.6 0-.86-.21-.86-.48 0-.64.48-.32 1.08-.82.53-.45.82-1.13.78-1.82.07-.92.07-3.75.07-6.73 0-4.55-.04-9.84-.04-11.27 0-1.64-.41-1.93-1.71-1.93a.62.62 0 01-.61-.6v-.01a.73.73 0 01.67-.75c1.52-.22 2.99-.68 4.36-1.36.4-.25.84-.41 1.3-.48.26 0 .33.18.33.48s-.19 1.69-.26 3.54c-.11 2.54-.11 6.15-.18 8.37 0 .5.22.79.41.79.19 0 .34-.25.52-.43a6.78 6.78 0 014.43-1.97c4.21.01 5.55 3.16 5.55 7.05 0 1.07-.07 2.75-.07 4.26 0 1.68.52 2.38 1.64 2.76.63.25 1.34.14 1.34.75a.67.67 0 01-.67.64c-.95 0-2.57-.25-3.87-.25-1.49 0-2.31.22-3.39.22zm7.71-7.26c0-4.76 3.43-8.62 7.42-8.62 3.09 0 4.92 1.29 6.41 3.65.43.7.71 1.48.82 2.29 0 .71-.26.79-.89.86-.63.07-4.84.11-9.31.11-.45 0-.52.1-.52.54 0 2.86 1.98 6.47 5.89 6.47a5.1 5.1 0 003.47-1.18c.56-.4.95-.82 1.27-.82.22 0 .3.11.3.36 0 .32-.15.54-.86 1.22a8.92 8.92 0 01-6.26 2.72c-5.05-.02-7.74-3.42-7.74-7.6zm4.92-6.67a7.4 7.4 0 00-1 3.64c-.01.13.08.24.21.25h.05c1.68 0 4.06-.08 5.29-.15.82-.07 1.23-.32 1.23-1.18s-.56-1.68-1.12-2.32a3.22 3.22 0 00-2.53-1.25 2.3 2.3 0 00-2.13 1.01zm44.99.65c0 7.41-5.66 13.45-12.67 13.45-8.24 0-14.05-4.22-14.05-12.99 0-6.94 6.22-12.56 13.86-12.56 7.5.01 12.86 4.85 12.86 12.1zM83.33 25.12c4.28 0 7.71-4.69 7.71-10.45 0-6.83-4.02-11.98-10.1-11.98-5.36 0-7.56 5.04-7.56 10.16 0 5.49 3.02 12.29 9.95 12.29v-.02zm15.4-10.97c0-.65 0-.75-.95-.82-.56-.04-1.19.07-1.19-.43a.8.8 0 01.33-.58c2.01-1.47 3.21-2.43 4.73-4.51.3-.36.48-.53.71-.53.23 0 .22.03.22.57s-.11 2.9-.15 3.33c-.04.43.15.5 1.04.5 1.53 0 2.09 0 2.72-.36.41-.25.48-.5.82-.5.15 0 .22.07.22.32-.05.41-.18.81-.38 1.18-.37.95-.48 1.04-1.12 1.04-.41 0-2.12-.07-2.9-.07-.3 0-.48.14-.52.61-.03 1.07-.11 4.04-.11 6.62 0 2.26.11 4.12 1.98 4.12.67.01 1.34-.09 1.98-.29.41-.14.56-.29.78-.29.22.01.39.18.41.4 0 .32-.37.61-.95 1a6.79 6.79 0 01-4.06 1.29c-2.86 0-3.87-1.47-3.87-4.18.04-2.56.26-6.96.26-8.42zm11.38 0c0-.65 0-.75-.95-.82-.56-.04-1.19.07-1.19-.43 0-.25.15-.4.34-.58a18.57 18.57 0 004.73-4.51c.3-.36.48-.53.7-.53.23 0 .22.03.22.57s-.11 2.9-.15 3.33.15.5 1.04.5c1.53 0 2.09 0 2.72-.36.41-.25.48-.5.82-.5.15 0 .22.07.22.32-.05.41-.18.81-.38 1.18-.37.95-.48 1.04-1.11 1.04-.41 0-2.13-.07-2.91-.07-.3 0-.48.14-.52.61-.03 1.07-.11 4.04-.11 6.62 0 2.26.11 4.12 1.98 4.12a6.3 6.3 0 002.02-.3c.41-.14.56-.29.78-.29.22.01.39.18.41.4 0 .32-.37.61-.95 1a6.83 6.83 0 01-4.05 1.29c-2.86 0-3.87-1.47-3.87-4.18-.02-2.55.21-6.95.21-8.41zm13.48 4.72c1.56-.57 3.17-.98 4.81-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.75.75 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.63-.11-.63-.68a3.6 3.6 0 012.23-3.47 9.4 9.4 0 013.91-.79c3.77 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.45 2.76 1.53 2.76c.41 0 1-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.15 0-2.09-.95-2.46-1.79-.08-.18-.19-.32-.38-.32a.68.68 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.86 0-3.61-1.04-3.61-3.26-.02-2.74.76-3.71 3.51-4.78zm2.95 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29-1.2.11-2.33.58-3.24 1.36a3.68 3.68 0 00-1.16 2.79c0 1.42.64 2.07 2.46 2.07zm20.93-13.49c1.49 0 2.46-.14 3.39-.14.41 0 .6.07.6.5s-.26.5-1 .79c-.44.14-.74.57-.71 1.04 0 .86.89 2.68 2.65 6.62.19.39.48.64.67.64s.41-.32.6-.61c1.45-2.47 2.86-5.4 2.86-6.37.09-.7-.39-1.35-1.08-1.47-.67-.21-1.16-.07-1.16-.68 0-.24.17-.44.41-.48.79 0 2.01.1 3.06.1.75 0 1.43-.03 1.9-.03.26 0 .41.14.41.36 0 .48-.15.48-.67.79-.56.38-1.01.89-1.34 1.48-1.56 3.29-4.02 8.23-5.66 11.7-.3.68-.6 1-.86 1s-.48-.36-.79-1.04c-.78-1.68-1.9-4.47-3.17-7.37-.11-.25-.3-.71-.63-.71-.19 0-.45.18-.74.71-1.49 2.47-3.02 5.3-4.21 7.44-.33.65-.63 1-.86 1s-.48-.36-.82-1.04c-1.08-2.54-2.65-7.37-4.88-11.66-.48-.93-.82-1.43-1.23-1.58s-.67-.29-.67-.61c.01-.34.3-.62.64-.61h.03c.45 0 1.87.21 3.2.21 1.49 0 2.28-.21 3.21-.21.56 0 .7.14.7.39 0 .4-.07.48-.82.79-.48.19-.81.63-.86 1.14 0 .86.89 3.01 2.65 6.94.19.4.48.64.67.64s.41-.32.6-.6c.74-1.36 1.6-2.65 2.23-3.76.23-.37.37-.79.41-1.22 0-.43-.26-.93-.67-1.75-.48-.95-.79-1.25-1.43-1.36-.56-.1-.82-.21-.82-.57a.59.59 0 01.61-.57h.03c.46.02 2.22.16 3.55.16zm15.69 7.55c1.56-.57 3.17-.98 4.81-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.77.77 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.64-.11-.64-.68a3.6 3.6 0 012.24-3.47 9.4 9.4 0 013.91-.79c3.76 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.45 2.76 1.53 2.76c.41 0 1-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.15 0-2.09-.95-2.46-1.79-.08-.18-.19-.32-.38-.32a.68.68 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.86 0-3.61-1.04-3.61-3.26-.03-2.74.77-3.71 3.51-4.78zm2.94 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29a5.88 5.88 0 00-3.24 1.36 3.63 3.63 0 00-1.15 2.79c0 1.42.63 2.07 2.45 2.07zm19.9 0c.52-.43.89-1.5.95-2.58.19-3.44.22-6.55.22-9.77 0-2.38 0-4.04-.04-6.44-.03-2.15-1.45-2.97-3.39-3.22-.78-.1-.89-.32-.89-.75 0-.3.23-.55.52-.57.95 0 3.06.32 5.92.32 2.38 0 3.24-.32 4.17-.32.48 0 .89.25.89.54 0 .57-.56.68-1.23.79-1 .18-1.49 1.11-1.52 2.33-.04.86-.04 1.82-.04 2.79 0 1.11.11 2.43.19 3.54 0 .32.19.61.41.61 1.64.1 3.33.14 4.99.14 2.05 0 4.02-.07 5.81-.14.33 0 .6-.18.7-.89.16-1.82.22-3.65.19-5.47-.11-1.79-1.05-2.5-2.76-3.04-.7-.27-1.17-.07-1.17-.68 0-.43.22-.57.95-.57.52 0 2.79.25 5.07.25 1.16 0 3.09-.18 4.1-.18.52 0 .67.29.67.48 0 .36-.41.54-1.04.65-.86.14-1.16 1.36-1.27 2.68-.15 1.58-.3 4.79-.3 7.14 0 4.97.11 9.41.26 9.91.22 1.29.86 2.38 2.46 2.68 1.34.29 1.75 0 1.75.82 0 .39-.3.57-.78.57-1.04 0-3.47-.36-5.11-.36-2.27 0-3.54.32-4.8.32-.71 0-.86-.21-.86-.71s.63-.43 1.38-.79c.52-.26.89-.75 1.01-1.32.3-1.22.3-4.58.3-8.57 0-.29-.11-.86-.95-.89-1.43-.04-3.47-.04-4.88-.04-1.94 0-3.13.04-4.92.11-1.11.04-1.43.32-1.53 1.04-.1.71-.07 3.61-.07 4.37-.02 1.01.07 2.01.26 3 .21 1.1.99 2.01 2.05 2.38 1.08.39 2.27 0 2.27.89 0 .53-.44.53-1.52.53-1.68 0-3.17-.29-5.15-.29-1.86 0-2.79.32-4.17.32-.63 0-.82-.18-.82-.61 0-.72.9-.36 1.72-1z M211.45 19.23c0-4.76 3.43-8.62 7.41-8.62 3.09 0 4.92 1.29 6.41 3.65.44.7.72 1.48.84 2.29 0 .71-.26.79-.89.86-.63.07-4.85.11-9.32.11-.45 0-.52.1-.52.54 0 2.86 1.97 6.47 5.88 6.47a5.13 5.13 0 003.44-1.18c.56-.4.95-.82 1.27-.82.31 0 .3.11.3.36 0 .32-.15.54-.86 1.22a8.92 8.92 0 01-6.26 2.72c-5.02-.02-7.7-3.42-7.7-7.6zm4.92-6.67a7.4 7.4 0 00-1 3.64c-.01.13.08.24.2.25h.06a112 112 0 005.29-.15c.82-.07 1.23-.32 1.23-1.18s-.56-1.68-1.12-2.32a3.2 3.2 0 00-2.52-1.27 2.29 2.29 0 00-2.14 1.03zm17.02-2.03l-.08 2.11c0 .48 0 .86.19.86s.38-.21.56-.39c1.71-1.93 2.46-2.72 3.58-2.72.6 0 1.01.32 1.71.79s1.34.89 1.34 1.43a3.66 3.66 0 01-.6 1.65c-.41.75-.82 1.36-1.16 1.36a2.8 2.8 0 01-1.49-.68c-.74-.5-1.23-.79-1.94-.79-1.53 0-2.16.79-2.23 2.61-.04.48-.04 1.54-.04 2.79s0 2.5.04 3.01c.07 1.29.44 1.97 1.82 2.43 1.08.36 1.68.21 1.68.86 0 .48-.19.54-1.15.54-.71 0-2.68-.21-4.14-.21-1.57 0-2.57.25-3.33.25-.63 0-.89-.21-.89-.48 0-.65.48-.32 1.12-.82.48-.4.67-.95.82-1.83.1-1.13.14-2.26.11-3.4 0-1.43-.04-3.08-.08-4.76-.04-1.61-.45-1.9-1.79-1.9a.62.62 0 01-.67-.56v-.01c0-.4.32-.73.72-.73 1.57-.29 3.24-.65 4.55-1.36.45-.25.71-.5 1.01-.5.3-.03.34.16.34.45zm11.45 8.34c1.56-.57 3.17-.98 4.8-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.79.79 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.63-.11-.63-.68a3.6 3.6 0 012.24-3.47 9.4 9.4 0 013.91-.79c3.76 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.44 2.76 1.52 2.76c.41 0 1.01-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.16 0-2.09-.95-2.46-1.79-.07-.18-.19-.32-.37-.32a.7.7 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.83 0-3.61-1.04-3.61-3.26-.03-2.74.75-3.71 3.51-4.78zm2.94 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29-1.2.11-2.33.58-3.24 1.36a3.68 3.68 0 00-1.16 2.79c0 1.42.64 2.07 2.46 2.07zm9.83 1.25c0-.54.41-.48.89-.71.78-.4 1.08-1.15 1.08-2.65 0-4.94.03-4.55.03-16.82 0-1.57-.48-2.65-1.82-2.65-.41 0-.6-.14-.6-.48a.66.66 0 01.56-.61c1.31-.19 2.59-.51 3.84-.95.82-.32 1.38-.82 1.75-.82.3 0 .45.18.45.6 0 .68-.41 3.72-.45 7.34-.04 4.18-.04 8.69-.04 12.88 0 2.54.3 3.68 1.6 4.11.74.25 1.53.14 1.53.64a.57.57 0 01-.56.54c-.63 0-2.38-.29-4.66-.29-1.43 0-2.46.25-3.13.25-.17-.02-.47-.1-.47-.38zm21.12.18c0-.4.11-1.29.11-1.76 0-.14 0-.43-.15-.43-.18.05-.35.15-.48.29-1.11 1-2.94 2.22-4.92 2.22-4.21 0-6.55-2.68-6.55-7.47a8.6 8.6 0 0111.5-7.76c.18.09.37.15.56.18a.3.3 0 00.15-.29c.04-1.07.08-2.18.08-3.29s-.04-2.22-.08-3.33a1.42 1.42 0 00-1.31-1.53h-.11c-1.01-.07-1.23-.14-1.23-.48s.26-.57 1.01-.71c1.38-.25 2.9-.54 4.17-1.25.48-.29.79-.61 1.16-.61.37 0 .52.25.52.95 0 1.07-.3 3.54-.3 8.57 0 .71-.11 6.22-.11 9.94a53 53 0 00.07 3.22c.08 1 .34 1.32 1.12 1.54.78.21 1.71.04 1.71.72 0 .32-.33.6-1.34.68-1.27.06-2.53.26-3.76.61-.71.21-1.27.5-1.46.5s-.36-.23-.36-.51zm-3.06-2.19c.91.03 1.8-.25 2.53-.79.41-.25.66-.7.64-1.18.03-1.72.11-2.86.11-4.11 0-.79 0-1.61-.08-2.68 0-.68-.11-1.32-.67-1.72-1.15-.89-2.53-1.66-3.95-1.66-2.42 0-4.06 1.86-4.06 5.04.01 4.24 2.17 7.1 5.48 7.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.ottawaherald.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ottawaherald.com/NOTT-GUP/authenticate?success-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F&cancel-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-ottawa-C6454-high_impact-news-opinion-cartoons-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">CARTOONS</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Weatherford cartoon: Immigration paranoia</h1><div class=gnt_ar_by>Staff Writer</div><div class=gnt_ar_pb>Miami News Record</div><div class=gnt_ar_dt aria-label="Published 9:24 a.m. CT Feb. 1, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ottawaherald.com/story/opinion/cartoons/2021/02/01/weatherford-cartoon-immigration-paranoia/43368231/ data-ss-t="Weatherford cartoon: Immigration paranoia" data-ss-d="Joey Weatherford cartoon on President Joe Biden and immigration."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2647218138860990&href=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F&text=Weatherford%20cartoon%3A%20Immigration%20paranoia&via=oheraldnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weatherford%20cartoon%3A%20Immigration%20paranoia%20-%20from%20The%20Ottawa%20Herald&body=Weatherford%20cartoon%3A%20Immigration%20paranoia%0A%0AJoey%20Weatherford%20cartoon%20on%20President%20Joe%20Biden%20and%20immigration.%0A%0ACheck%20out%20this%20story%20on%20ottawaherald.com%3A%20https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Miami News Record"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Miami News Record"></div></figure><p class=gnt_ar_b_p>Joey Weatherford cartoon on President Joe Biden and immigration.</p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:372px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/8ed113fe8e135742a639ab511b61994d595123d5/c=0-358-2939-2011/local/-/media/2021/02/01/Miami/ghows_gallery_ei-OK-210209992-a9f40812.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/8ed113fe8e135742a639ab511b61994d595123d5/c=0-358-2939-2011/local/-/media/2021/02/01/Miami/ghows_gallery_ei-OK-210209992-a9f40812.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Miami News Record"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Miami News Record"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ottawaherald.com/story/opinion/cartoons/2021/02/01/weatherford-cartoon-immigration-paranoia/43368231/ data-ss-t="Weatherford cartoon: Immigration paranoia" data-ss-d="Joey Weatherford cartoon on President Joe Biden and immigration."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2647218138860990&href=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F&text=Weatherford%20cartoon%3A%20Immigration%20paranoia&via=oheraldnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weatherford%20cartoon%3A%20Immigration%20paranoia%20-%20from%20The%20Ottawa%20Herald&body=Weatherford%20cartoon%3A%20Immigration%20paranoia%0A%0AJoey%20Weatherford%20cartoon%20on%20President%20Joe%20Biden%20and%20immigration.%0A%0ACheck%20out%20this%20story%20on%20ottawaherald.com%3A%20https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-ottawa-C6454-poster-news-opinion-cartoons-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ottawaherald.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F&marketName=ottawaherald&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-ottawa-C6454-poster_scroll-news-opinion-cartoons-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-ottawa-C6454-leaderboard_btf-news-opinion-cartoons-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Ottawa Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.ottawaherald.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.ottawaherald.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.ottawaherald.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ottawaherald.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.ottawaherald.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.ottawaherald.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ottawaherald.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.ottawaherald.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://www.ottawaherald.com/section/?template=submit&subtype=placeanad" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.ottawaherald.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.ottawaherald.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.ottawaherald.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.ottawaherald.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.ottawaherald.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.ottawaherald.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/OttawaHerald class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/oheraldnews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/ottawaherald/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href=https://user.ottawaherald.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ksott class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM4826/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.ottawaherald.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ottawaherald.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.ottawaherald.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.ottawaherald.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ottawaherald.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ottawaherald.com data-t-l=":n|menu click|account:help center|n">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ottawaherald.com/NOTT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-t-l=":n|menu click|account:sign out|n">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ottawaherald.com/NOTT-GUP/authenticate?success-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F&cancel-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F02%2F01%2Fweatherford-cartoon-immigration-paranoia%2F43368231%2F" data-t-l=":n|menu click|account:sign in|n">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ottawaherald.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ottawaherald.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":n|menu click|account:create account|n">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3lYS2egTMhcD3WdNICBCmAZZfB2g.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Weatherford cartoon: Immigration paranoia","description":"Joey Weatherford cartoon on President Joe Biden and immigration.","url":"https://www.ottawaherald.com/story/opinion/cartoons/2021/02/01/weatherford-cartoon-immigration-paranoia/43368231/","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/64ac239f275e144f4cbdc1e19cc3410551805da1/c=137-0-1262-1125/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg?width=1399&height=699&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-01T15:24:05Z","dateCreated":"2021-02-01T15:24:05Z","dateModified":"2021-02-01T15:24:05Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Miami News Record","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/ottawaherald/images/site-nav-logo@2x.png"}},"author":["Staff Writer"],"keywords":["access:metered","ssts:opinion:cartoons","type:story","tag:Joe Biden","tag:Gatehouse Content Sharing"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Miami News Record - Unlimited Digital Access","productID":"ottawaherald.com:standard"},"metadata":"{\"id\":\"43368231\",\"siteCode\":\"NOTT\",\"contentSourceCode\":\"NMNR\",\"ssts\":\"opinion:cartoons\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/57aeb676103390216e86d8c59eab5e2593a5c396/c=0-169-1399-956/local/-/media/2021/02/01/Miami/ghows-OK-210209992-47639782.jpg","caption":"Miami News Record"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/8ed113fe8e135742a639ab511b61994d595123d5/c=0-358-2939-2011/local/-/media/2021/02/01/Miami/ghows_gallery_ei-OK-210209992-a9f40812.jpg","caption":"Miami News Record"}]</script></body></html>