<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>new cyclone wrestling coach's energy gives wrestlers a different look</title><meta property=og:title content="New OHS wrestling coach can't believe fortune"/><link rel=amphtml href=https://amp.ottawaherald.com/amp/5370670001 /><meta property=article:author content="Greg Mast"/><meta property=article:content_tier content=premium /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.ottawaherald.com /><link rel=preconnect href=https://user.ottawaherald.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.ottawaherald.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ottawaherald.com/NOTT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z35ed89be3.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7777834002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Jones set to take OHS wrestling to next level"/><meta property=og:description content="Jones set to take OHS wrestling to next level"/><meta property=fb:pages content=606438889403605 /><meta property=fb:app_id content=2647218138860990 /><link rel=canonical href=https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/ /><meta property=og:url content=https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/ /><meta property=og:site_name content="The Ottawa Herald"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?crop=2063,1161,x0,y8&width=2063&height=1161&format=pjpg&auto=webp"/><meta property=og:image:width content=2063 /><meta property=og:image:height content=1161 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?crop=2063,1161,x0,y8&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@oheraldnews /><meta name=twitter:creator content=@oheraldnews /><meta name=twitter:title content="New OHS wrestling coach can't believe fortune"/><meta name=twitter:description content="Jones set to take OHS wrestling to next level"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Ottawa Herald" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 26.88"><path d="M8.31 24.7c1.21-.41 1.57-.89 1.64-2.44.15-2.93.15-8.04.15-11.42 0-2 0-4.01-.08-6.08-.02-.94-.41-1.35-1.6-1.35-1.3.02-2.6.15-3.87.41-1.57.25-2.12 1-2.53 2.38-.34 1.08-.34 2.38-1.46 2.44-.41 0-.56-.25-.56-.76 0-.86.48-3.36.67-4.97.15-1.29.33-1.57.95-1.57 2.94 0 7.19.21 10.73.21s8.92-.25 10.75-.25c.74 0 1.04.25 1.08.86.11 2.5.41 3.97.41 4.4 0 .5-.19.79-.63.79-.56 0-.67-.86-1.16-1.86a3.16 3.16 0 00-2.33-1.75c-1.45-.15-2.9-.21-4.36-.18-.74 0-1.3.61-1.38 1.61a123.7 123.7 0 00-.15 6.16c0 4.76.11 9.41.26 10.41.3 2 1.16 2.54 2.28 3 1.12.47 2.4.11 2.4 1.07 0 .34-.28.62-.62.62l-.08-.01c-.95 0-3.36-.32-6.15-.32-3.13 0-4.76.32-6.04.32-.41 0-.67-.21-.67-.53 0-.9 1.12-.76 2.35-1.19zm29.51 1.79c-.48 0-.56-.18-.56-.36 0-.64.38-.48 1.04-1.07.38-.32.6-.95.63-2 .04-.54.04-1.36.04-2.22 0-1 0-1.93-.07-2.86-.19-2.79-1.46-4.72-3.65-4.72-2.95 0-3.33 2.38-3.36 3.58-.04.48-.04 1.54-.04 2.79s0 2.5.04 3.04c.08 1.29.45 1.97 1.75 2.43 1.04.36 1.6.21 1.6.86 0 .48-.19.53-1.12.53-.67 0-2.53-.21-3.95-.21s-2.46.25-3.17.25c-.6 0-.86-.21-.86-.48 0-.64.48-.32 1.08-.82.53-.45.82-1.13.78-1.82.07-.92.07-3.75.07-6.73 0-4.55-.04-9.84-.04-11.27 0-1.64-.41-1.93-1.71-1.93a.62.62 0 01-.61-.6v-.01a.73.73 0 01.67-.75c1.52-.22 2.99-.68 4.36-1.36.4-.25.84-.41 1.3-.48.26 0 .33.18.33.48s-.19 1.69-.26 3.54c-.11 2.54-.11 6.15-.18 8.37 0 .5.22.79.41.79.19 0 .34-.25.52-.43a6.78 6.78 0 014.43-1.97c4.21.01 5.55 3.16 5.55 7.05 0 1.07-.07 2.75-.07 4.26 0 1.68.52 2.38 1.64 2.76.63.25 1.34.14 1.34.75a.67.67 0 01-.67.64c-.95 0-2.57-.25-3.87-.25-1.49 0-2.31.22-3.39.22zm7.71-7.26c0-4.76 3.43-8.62 7.42-8.62 3.09 0 4.92 1.29 6.41 3.65.43.7.71 1.48.82 2.29 0 .71-.26.79-.89.86-.63.07-4.84.11-9.31.11-.45 0-.52.1-.52.54 0 2.86 1.98 6.47 5.89 6.47a5.1 5.1 0 003.47-1.18c.56-.4.95-.82 1.27-.82.22 0 .3.11.3.36 0 .32-.15.54-.86 1.22a8.92 8.92 0 01-6.26 2.72c-5.05-.02-7.74-3.42-7.74-7.6zm4.92-6.67a7.4 7.4 0 00-1 3.64c-.01.13.08.24.21.25h.05c1.68 0 4.06-.08 5.29-.15.82-.07 1.23-.32 1.23-1.18s-.56-1.68-1.12-2.32a3.22 3.22 0 00-2.53-1.25 2.3 2.3 0 00-2.13 1.01zm44.99.65c0 7.41-5.66 13.45-12.67 13.45-8.24 0-14.05-4.22-14.05-12.99 0-6.94 6.22-12.56 13.86-12.56 7.5.01 12.86 4.85 12.86 12.1zM83.33 25.12c4.28 0 7.71-4.69 7.71-10.45 0-6.83-4.02-11.98-10.1-11.98-5.36 0-7.56 5.04-7.56 10.16 0 5.49 3.02 12.29 9.95 12.29v-.02zm15.4-10.97c0-.65 0-.75-.95-.82-.56-.04-1.19.07-1.19-.43a.8.8 0 01.33-.58c2.01-1.47 3.21-2.43 4.73-4.51.3-.36.48-.53.71-.53.23 0 .22.03.22.57s-.11 2.9-.15 3.33c-.04.43.15.5 1.04.5 1.53 0 2.09 0 2.72-.36.41-.25.48-.5.82-.5.15 0 .22.07.22.32-.05.41-.18.81-.38 1.18-.37.95-.48 1.04-1.12 1.04-.41 0-2.12-.07-2.9-.07-.3 0-.48.14-.52.61-.03 1.07-.11 4.04-.11 6.62 0 2.26.11 4.12 1.98 4.12.67.01 1.34-.09 1.98-.29.41-.14.56-.29.78-.29.22.01.39.18.41.4 0 .32-.37.61-.95 1a6.79 6.79 0 01-4.06 1.29c-2.86 0-3.87-1.47-3.87-4.18.04-2.56.26-6.96.26-8.42zm11.38 0c0-.65 0-.75-.95-.82-.56-.04-1.19.07-1.19-.43 0-.25.15-.4.34-.58a18.57 18.57 0 004.73-4.51c.3-.36.48-.53.7-.53.23 0 .22.03.22.57s-.11 2.9-.15 3.33.15.5 1.04.5c1.53 0 2.09 0 2.72-.36.41-.25.48-.5.82-.5.15 0 .22.07.22.32-.05.41-.18.81-.38 1.18-.37.95-.48 1.04-1.11 1.04-.41 0-2.13-.07-2.91-.07-.3 0-.48.14-.52.61-.03 1.07-.11 4.04-.11 6.62 0 2.26.11 4.12 1.98 4.12a6.3 6.3 0 002.02-.3c.41-.14.56-.29.78-.29.22.01.39.18.41.4 0 .32-.37.61-.95 1a6.83 6.83 0 01-4.05 1.29c-2.86 0-3.87-1.47-3.87-4.18-.02-2.55.21-6.95.21-8.41zm13.48 4.72c1.56-.57 3.17-.98 4.81-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.75.75 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.63-.11-.63-.68a3.6 3.6 0 012.23-3.47 9.4 9.4 0 013.91-.79c3.77 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.45 2.76 1.53 2.76c.41 0 1-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.15 0-2.09-.95-2.46-1.79-.08-.18-.19-.32-.38-.32a.68.68 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.86 0-3.61-1.04-3.61-3.26-.02-2.74.76-3.71 3.51-4.78zm2.95 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29-1.2.11-2.33.58-3.24 1.36a3.68 3.68 0 00-1.16 2.79c0 1.42.64 2.07 2.46 2.07zm20.93-13.49c1.49 0 2.46-.14 3.39-.14.41 0 .6.07.6.5s-.26.5-1 .79c-.44.14-.74.57-.71 1.04 0 .86.89 2.68 2.65 6.62.19.39.48.64.67.64s.41-.32.6-.61c1.45-2.47 2.86-5.4 2.86-6.37.09-.7-.39-1.35-1.08-1.47-.67-.21-1.16-.07-1.16-.68 0-.24.17-.44.41-.48.79 0 2.01.1 3.06.1.75 0 1.43-.03 1.9-.03.26 0 .41.14.41.36 0 .48-.15.48-.67.79-.56.38-1.01.89-1.34 1.48-1.56 3.29-4.02 8.23-5.66 11.7-.3.68-.6 1-.86 1s-.48-.36-.79-1.04c-.78-1.68-1.9-4.47-3.17-7.37-.11-.25-.3-.71-.63-.71-.19 0-.45.18-.74.71-1.49 2.47-3.02 5.3-4.21 7.44-.33.65-.63 1-.86 1s-.48-.36-.82-1.04c-1.08-2.54-2.65-7.37-4.88-11.66-.48-.93-.82-1.43-1.23-1.58s-.67-.29-.67-.61c.01-.34.3-.62.64-.61h.03c.45 0 1.87.21 3.2.21 1.49 0 2.28-.21 3.21-.21.56 0 .7.14.7.39 0 .4-.07.48-.82.79-.48.19-.81.63-.86 1.14 0 .86.89 3.01 2.65 6.94.19.4.48.64.67.64s.41-.32.6-.6c.74-1.36 1.6-2.65 2.23-3.76.23-.37.37-.79.41-1.22 0-.43-.26-.93-.67-1.75-.48-.95-.79-1.25-1.43-1.36-.56-.1-.82-.21-.82-.57a.59.59 0 01.61-.57h.03c.46.02 2.22.16 3.55.16zm15.69 7.55c1.56-.57 3.17-.98 4.81-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.77.77 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.64-.11-.64-.68a3.6 3.6 0 012.24-3.47 9.4 9.4 0 013.91-.79c3.76 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.45 2.76 1.53 2.76c.41 0 1-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.15 0-2.09-.95-2.46-1.79-.08-.18-.19-.32-.38-.32a.68.68 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.86 0-3.61-1.04-3.61-3.26-.03-2.74.77-3.71 3.51-4.78zm2.94 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29a5.88 5.88 0 00-3.24 1.36 3.63 3.63 0 00-1.15 2.79c0 1.42.63 2.07 2.45 2.07zm19.9 0c.52-.43.89-1.5.95-2.58.19-3.44.22-6.55.22-9.77 0-2.38 0-4.04-.04-6.44-.03-2.15-1.45-2.97-3.39-3.22-.78-.1-.89-.32-.89-.75 0-.3.23-.55.52-.57.95 0 3.06.32 5.92.32 2.38 0 3.24-.32 4.17-.32.48 0 .89.25.89.54 0 .57-.56.68-1.23.79-1 .18-1.49 1.11-1.52 2.33-.04.86-.04 1.82-.04 2.79 0 1.11.11 2.43.19 3.54 0 .32.19.61.41.61 1.64.1 3.33.14 4.99.14 2.05 0 4.02-.07 5.81-.14.33 0 .6-.18.7-.89.16-1.82.22-3.65.19-5.47-.11-1.79-1.05-2.5-2.76-3.04-.7-.27-1.17-.07-1.17-.68 0-.43.22-.57.95-.57.52 0 2.79.25 5.07.25 1.16 0 3.09-.18 4.1-.18.52 0 .67.29.67.48 0 .36-.41.54-1.04.65-.86.14-1.16 1.36-1.27 2.68-.15 1.58-.3 4.79-.3 7.14 0 4.97.11 9.41.26 9.91.22 1.29.86 2.38 2.46 2.68 1.34.29 1.75 0 1.75.82 0 .39-.3.57-.78.57-1.04 0-3.47-.36-5.11-.36-2.27 0-3.54.32-4.8.32-.71 0-.86-.21-.86-.71s.63-.43 1.38-.79c.52-.26.89-.75 1.01-1.32.3-1.22.3-4.58.3-8.57 0-.29-.11-.86-.95-.89-1.43-.04-3.47-.04-4.88-.04-1.94 0-3.13.04-4.92.11-1.11.04-1.43.32-1.53 1.04-.1.71-.07 3.61-.07 4.37-.02 1.01.07 2.01.26 3 .21 1.1.99 2.01 2.05 2.38 1.08.39 2.27 0 2.27.89 0 .53-.44.53-1.52.53-1.68 0-3.17-.29-5.15-.29-1.86 0-2.79.32-4.17.32-.63 0-.82-.18-.82-.61 0-.72.9-.36 1.72-1z M211.45 19.23c0-4.76 3.43-8.62 7.41-8.62 3.09 0 4.92 1.29 6.41 3.65.44.7.72 1.48.84 2.29 0 .71-.26.79-.89.86-.63.07-4.85.11-9.32.11-.45 0-.52.1-.52.54 0 2.86 1.97 6.47 5.88 6.47a5.13 5.13 0 003.44-1.18c.56-.4.95-.82 1.27-.82.31 0 .3.11.3.36 0 .32-.15.54-.86 1.22a8.92 8.92 0 01-6.26 2.72c-5.02-.02-7.7-3.42-7.7-7.6zm4.92-6.67a7.4 7.4 0 00-1 3.64c-.01.13.08.24.2.25h.06a112 112 0 005.29-.15c.82-.07 1.23-.32 1.23-1.18s-.56-1.68-1.12-2.32a3.2 3.2 0 00-2.52-1.27 2.29 2.29 0 00-2.14 1.03zm17.02-2.03l-.08 2.11c0 .48 0 .86.19.86s.38-.21.56-.39c1.71-1.93 2.46-2.72 3.58-2.72.6 0 1.01.32 1.71.79s1.34.89 1.34 1.43a3.66 3.66 0 01-.6 1.65c-.41.75-.82 1.36-1.16 1.36a2.8 2.8 0 01-1.49-.68c-.74-.5-1.23-.79-1.94-.79-1.53 0-2.16.79-2.23 2.61-.04.48-.04 1.54-.04 2.79s0 2.5.04 3.01c.07 1.29.44 1.97 1.82 2.43 1.08.36 1.68.21 1.68.86 0 .48-.19.54-1.15.54-.71 0-2.68-.21-4.14-.21-1.57 0-2.57.25-3.33.25-.63 0-.89-.21-.89-.48 0-.65.48-.32 1.12-.82.48-.4.67-.95.82-1.83.1-1.13.14-2.26.11-3.4 0-1.43-.04-3.08-.08-4.76-.04-1.61-.45-1.9-1.79-1.9a.62.62 0 01-.67-.56v-.01c0-.4.32-.73.72-.73 1.57-.29 3.24-.65 4.55-1.36.45-.25.71-.5 1.01-.5.3-.03.34.16.34.45zm11.45 8.34c1.56-.57 3.17-.98 4.8-1.22.63-.11.82-.48.82-1.47 0-1.9-1.27-4.18-3.33-4.18-1.08 0-1.79.48-1.79 1.29 0 .43.11.82.11 1.15a.79.79 0 01-.26.68c-.86.45-1.82.68-2.79.65-.52 0-.63-.11-.63-.68a3.6 3.6 0 012.24-3.47 9.4 9.4 0 013.91-.79c3.76 0 6.22 1.18 6.22 5.01 0 1.68-.19 4-.19 6.05s.44 2.76 1.52 2.76c.41 0 1.01-.25 1.38-.25.19 0 .26.21.26.4 0 .68-2.57 2.07-3.87 2.07-1.16 0-2.09-.95-2.46-1.79-.07-.18-.19-.32-.37-.32a.7.7 0 00-.48.29 7.56 7.56 0 01-4.99 1.86c-2.83 0-3.61-1.04-3.61-3.26-.03-2.74.75-3.71 3.51-4.78zm2.94 5.94a2.9 2.9 0 001.9-.64c.56-.43.6-1.47.6-3.29 0-2.15-.11-2.29-.56-2.29-1.2.11-2.33.58-3.24 1.36a3.68 3.68 0 00-1.16 2.79c0 1.42.64 2.07 2.46 2.07zm9.83 1.25c0-.54.41-.48.89-.71.78-.4 1.08-1.15 1.08-2.65 0-4.94.03-4.55.03-16.82 0-1.57-.48-2.65-1.82-2.65-.41 0-.6-.14-.6-.48a.66.66 0 01.56-.61c1.31-.19 2.59-.51 3.84-.95.82-.32 1.38-.82 1.75-.82.3 0 .45.18.45.6 0 .68-.41 3.72-.45 7.34-.04 4.18-.04 8.69-.04 12.88 0 2.54.3 3.68 1.6 4.11.74.25 1.53.14 1.53.64a.57.57 0 01-.56.54c-.63 0-2.38-.29-4.66-.29-1.43 0-2.46.25-3.13.25-.17-.02-.47-.1-.47-.38zm21.12.18c0-.4.11-1.29.11-1.76 0-.14 0-.43-.15-.43-.18.05-.35.15-.48.29-1.11 1-2.94 2.22-4.92 2.22-4.21 0-6.55-2.68-6.55-7.47a8.6 8.6 0 0111.5-7.76c.18.09.37.15.56.18a.3.3 0 00.15-.29c.04-1.07.08-2.18.08-3.29s-.04-2.22-.08-3.33a1.42 1.42 0 00-1.31-1.53h-.11c-1.01-.07-1.23-.14-1.23-.48s.26-.57 1.01-.71c1.38-.25 2.9-.54 4.17-1.25.48-.29.79-.61 1.16-.61.37 0 .52.25.52.95 0 1.07-.3 3.54-.3 8.57 0 .71-.11 6.22-.11 9.94a53 53 0 00.07 3.22c.08 1 .34 1.32 1.12 1.54.78.21 1.71.04 1.71.72 0 .32-.33.6-1.34.68-1.27.06-2.53.26-3.76.61-.71.21-1.27.5-1.46.5s-.36-.23-.36-.51zm-3.06-2.19c.91.03 1.8-.25 2.53-.79.41-.25.66-.7.64-1.18.03-1.72.11-2.86.11-4.11 0-.79 0-1.61-.08-2.68 0-.68-.11-1.32-.67-1.72-1.15-.89-2.53-1.66-3.95-1.66-2.42 0-4.06 1.86-4.06 5.04.01 4.24 2.17 7.1 5.48 7.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.ottawaherald.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Ottawa" title="Weather in Ottawa" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ottawaherald.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ottawaherald.com/NOTT-GUP/authenticate?success-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F&cancel-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-ottawa-C6454-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class="gnt_ar_lbl gnt_lbl_pm" aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>New OHS wrestling coach can't believe fortune</h1><div class=gnt_ar_by><a href=/staff/6332901002/greg-mast/ class="gnt_ar_by_a gnt_ar_by_a__fi">Greg Mast</a><div class=gnt_ar_pb>The Ottawa Herald</div></div><div class=gnt_ar_dt aria-label="Published 8:23 a.m. CT Jun. 28, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/ data-ss-t="New OHS wrestling coach can't believe fortune" data-ss-d="Jones set to take OHS wrestling to next level"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2647218138860990&href=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F&text=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune&via=oheraldnews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune%20-%20from%20The%20Ottawa%20Herald&body=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune%0A%0AJones%20set%20to%20take%20OHS%20wrestling%20to%20next%20level%0A%0ACheck%20out%20this%20story%20on%20ottawaherald.com%3A%20https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Olympian-turned-mom makes gymnastics comeback"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-ottawa-C6454&#34;,&#34;pn&#34;:&#34;The Ottawa Herald&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-24T16:48:51Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Olympian-turned-mom makes gymnastics comeback&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7777834002&#34;,&#34;id&#34;:&#34;7777834002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/24/USAT/9a381627-4e0e-48dc-bb83-1dfeac807d5d-MicrosoftTeams-image_13.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-24T16:48:51Z&#34;,&#34;keywords&#34;:&#34;Gymnastics,Overall Positive,USA Gymnastics,Tokyo,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/061797f1-16c2-423d-8f7e-f53aadb77622/faf23c6d-58c3-4b45-baf0-d01600e5b310/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/06/24/olympian-turned-mom-makes-gymnastics-comeback/7777834002/&#34;},&#34;promoBrief&#34;:&#34;Olympic silver medalist and mom of two, Chellsie Memmel, competed in her first gymnastics tournament in almost 10 years.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-24T16:53:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;b07264cc-172c-4ddf-acca-50b860a5cc76&#34;,&#34;name&#34;:&#34;Gymnastics&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;4af7787a-5d6a-41f1-a8d6-d1d31c5df604&#34;,&#34;name&#34;:&#34;USA Gymnastics&#34;},{&#34;id&#34;:&#34;fc167d7a-c678-4130-91ec-c6dcbcc65f47&#34;,&#34;name&#34;:&#34;Tokyo&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;Olympian-turned-mom makes gymnastics comeback&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/06/24/olympian-turned-mom-makes-gymnastics-comeback/7777834002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/24/USAT/9a381627-4e0e-48dc-bb83-1dfeac807d5d-MicrosoftTeams-image_13.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Olympian-turned-mom makes gymnastics comeback" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The new Ottawa High School wrestling coach could not believe his fortune.</p><p class=gnt_ar_b_p>Aryus Jones two months ago was walking across the stage to receive a degree in criminal justice from Fort Hays State University. He then took a position with the Topeka Police Department.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:379px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?width=660&height=379&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?width=1320&height=758&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ottawa wrestling coach Aryus Jones meets and talks to the wrestlers before their first summer workout together."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ottawa wrestling coach Aryus Jones meets and talks to the wrestlers before their first summer workout together." data-c-credit="Photo By Greg Mast/The Ottawa Herald"></div></figure><p class=gnt_ar_b_p>Fighting crime was not his passion. Wrestling was.</p><p class=gnt_ar_b_p>“What I love the most is being around people and wrestling,” Jones said. “I thought it was a perfect combination.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:553px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/c0d0df4b-f3b2-4451-89f8-b31d523bccf9-Jones-Sink.jpg?width=660&height=553&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/28/NOTT/c0d0df4b-f3b2-4451-89f8-b31d523bccf9-Jones-Sink.jpg?width=1320&height=1106&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ottawa wrestling coach Aryus Jones demonstrates with senior Wyatt Sink a drill he wants the wrestlers to perform."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ottawa wrestling coach Aryus Jones demonstrates with senior Wyatt Sink a drill he wants the wrestlers to perform." data-c-credit="Photo By Greg Mast/The Ottawa Herald"></div></figure><p class=gnt_ar_b_p>OHS wrestling coach Dalton Weidl resigned in May to take over the Ottawa University women’s program, leaving an opportunity to Jones.</p><p class=gnt_ar_b_p>“I did not know the job was an option to me,” he said. “I heard from family friends that the job came open. I thought, ‘why not.’ You should go after what you love.”</p><p class=gnt_ar_b_p>Jones, 22, has been involved with wrestling most of his life growing up in Junction City. He participated in the youth program, earning state titles. He was a four-time state qualifier, two-time state placer and state champion wrestler for Junction City High School. He spent the past four years on the mat for the FHSU Tigers.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-ottawa-C6454-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Jones views the OHS wrestling program as a diamond getting ready to shine. The Cyclone boys are coming off a standout season where Ottawa went undefeated in Frontier League duals, won district and regional titles and had three wrestlers earn state medals. All 14 boys wrestlers advanced to the regional tourney and 10 to sub-state.</p><p class=gnt_ar_b_p>“I am blessed,” Jones said. “I was handed a team the previous coach did a great job. The foundation was already laid.”</p><p class=gnt_ar_b_p>Jones’ infectious energy in time could rub off on the Cyclones.</p><p class=gnt_ar_b_p>Senior Collin Creach has known Jones since his youth wrestling days.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-ottawa-C6454-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“He and my brother wrestled together back in kids club, so I have known him for quite awhile,” Creach said. “He has always been a good wrestler. He was nice to me when I was little. I have always had a lot of respect for him.</p><p class=gnt_ar_b_p>“I have been telling them that he is excited to be a coach. This is what he wants to do the rest of his life. He is going to work us and push us because he wants it bad too. He is going to push us to the max. It will be good for a lot of us.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Jones said his youthfula age is an advantage because he understands the younger generation.</p><p class=gnt_ar_b_p>“I am not too far removed from where they just were,” Jones said. “My ability to relate to them and let them know what I wish I knew when I was in their shoes a couple of years ago. I can [get on the mat] and wrestle with these guys.”</p><p class=gnt_ar_b_p>Creach said Jones can be the guy to lead Ottawa to big things.</p><p class=gnt_ar_b_p>“He is a really fun guy,” the OHS senior said. “He is always trying to bring up the spirits. He will always be here for us.”</p><p class=gnt_ar_b_p><strong>Love of Wrestling</strong></p><p class=gnt_ar_b_p>Anybody around Jones can see his love of the sport and he wants that to rub off on his team.</p><p class=gnt_ar_b_p>“It is about getting kids to love wrestling … love to compete because wrestling is hard,” Jones said. “It is a tough sport. If it was easy, everyone would do it. We are out here to have fun, but it is going to get hard and we are going to push through it together.”</p><p class=gnt_ar_b_p>The coach, who will also be a para at the high school, said getting to meet and learn about each wrestler is a priority.</p><p class=gnt_ar_b_p>“I am investing in them as people,” Jones said. “Kids notice when you are there for them.”</p><p class=gnt_ar_b_p>Jones said the mental aspect of wrestling is just as tough as the physical.</p><p class=gnt_ar_b_p>“Not everyone has won, but everyone has lost,” he said. “It is important to love winning, but it is just as important to hate losing. You’ve never truly won until you have lost. My style of coaching is I am not a big yeller. After a tough match, I will come and embrace you and talk to you about it. I will have to give them tough love sometimes.</p><p class=gnt_ar_b_p>“I believe 90 percent of coaching is done before the match.”</p><p class=gnt_ar_b_p>Jones has good memories of Ottawa.</p><p class=gnt_ar_b_p>“I had wrestled here at a Mat Masters Tournament, 6-and-under, in 2005,” he said. “I won the 6-and-under state title that year. I have nothing but good memories here. People are so welcoming. They want what is best for the community. The wrestling team is an asset to the community. It is a great place that has the right morale that I am looking for in term of family-oriented town. It was an awesome opportunity.”</p><p class=gnt_ar_b_p><strong>Eyeing Gold</strong></p><p class=gnt_ar_b_p>Creach is a three-time state placer, finishing third this past season at 138 pounds. Creach feels Jones can get him to a state championship level.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-ottawa-C6454-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“I can get to the next level — state champion,” Creach, who won his 100th career match at state this past season, said. “Dalton really pushed me, but I did not pull through. He is going to push me too. We are going to win a state title this year.”</p><p class=gnt_ar_b_p>Jones said Creach is right on the cusp of being a state champ.</p><p class=gnt_ar_b_p>“He reminds me of myself,” Jones said. “He is a longer lanky guy and I am long and lanky. I can compliment his wrestling. My job is to push him. It can’t be a culture shock at state when you wrestle tough guys. You have to be comfortable being uncomfortable all the time. He is due a state title this year.”</p><p class=gnt_ar_b_p>Jones said the wrestling talent is high for the Cyclones.</p><p class=gnt_ar_b_p>“I would not be surprised if we have one or more individual state champion,” Jones said. “We are going to learn from each other. We are all wrestling.</p><p class=gnt_ar_b_p>“If you truly believe in yourself, treat yourself the right way with respect, the sky is the limit.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/ data-ss-t="New OHS wrestling coach can't believe fortune" data-ss-d="Jones set to take OHS wrestling to next level"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2647218138860990&href=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F&text=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune&via=oheraldnews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune%20-%20from%20The%20Ottawa%20Herald&body=New%20OHS%20wrestling%20coach%20can't%20believe%20fortune%0A%0AJones%20set%20to%20take%20OHS%20wrestling%20to%20next%20level%0A%0ACheck%20out%20this%20story%20on%20ottawaherald.com%3A%20https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-ottawa-C6454-poster-sports-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ottawaherald.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F&marketName=ottawaherald&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-ottawa-C6454-poster_scroll-sports-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-ottawa-C6454-leaderboard_btf-sports-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Ottawa Herald - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.ottawaherald.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.ottawaherald.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.ottawaherald.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ottawaherald.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.ottawaherald.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.ottawaherald.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ottawaherald.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.ottawaherald.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://www.ottawaherald.com/section/?template=submit&subtype=placeanad" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.ottawaherald.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.ottawaherald.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.ottawaherald.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.ottawaherald.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.ottawaherald.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.ottawaherald.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/OttawaHerald class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/oheraldnews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/ottawaherald/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=https://user.ottawaherald.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://ottawaherald.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ksott class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM4826/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.ottawaherald.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z35ed89be3.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ottawaherald.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.ottawaherald.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.ottawaherald.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ottawaherald.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ottawaherald.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ottawaherald.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ottawaherald.com/NOTT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ottawaherald.com/NOTT-GUP/authenticate?success-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F&cancel-url=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ottawaherald.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ottawaherald.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.ottawaherald.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.ottawaherald.com%2Fstory%2Fsports%2F2021%2F06%2F28%2Fnew-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look%2F5370670001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.ottawaherald.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Z1N4khKJr3nZD84ei3VaJ5kMSE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"New OHS wrestling coach can't believe fortune","description":"Jones set to take OHS wrestling to next level","url":"https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ottawaherald.com/story/sports/2021/06/28/new-cyclone-wrestling-coachs-energy-gives-wrestlers-different-look/5370670001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?crop=1183,1183,x309,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg?crop=2063,1161,x0,y8&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-28T13:23:02Z","dateCreated":"2021-06-28T13:23:02Z","dateModified":"2021-06-28T13:23:02Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Ottawa Herald","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/ottawaherald/images/site-nav-logo@2x.png"}},"author":["Greg Mast"],"keywords":["access:premium","ssts:sports","type:story","tag:Wrestling","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Ottawa Herald - Unlimited Digital Access","productID":"ottawaherald.com:standard"},"metadata":"{\"id\":\"5370670001\",\"siteCode\":\"NOTT\",\"contentSourceCode\":\"NOTT\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/28/NOTT/cb1f2bee-3997-4559-bb52-296a59065951-Jones-Meeting.jpg","caption":"Ottawa wrestling coach Aryus Jones meets and talks to the wrestlers before their first summer workout together.","copyrightHolder":"Photo by Greg Mast/The Ottawa Herald"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/28/NOTT/c0d0df4b-f3b2-4451-89f8-b31d523bccf9-Jones-Sink.jpg","caption":"Ottawa wrestling coach Aryus Jones demonstrates with senior Wyatt Sink a drill he wants the wrestlers to perform.","copyrightHolder":"Photo by Greg Mast/The Ottawa Herald"}]</script></body></html>